Inicio > Armamente > Por fin!

Por fin!

24 febrero 2006

Por fin!!

Después de 2 semanas pegándome (en algunos momentos, literalmente) con la VPN que estaba intentando montar en el trabajo, ¡¡¡por fin hoy ha empezado a funcionar!!! Y la sensación del trabajo bien hecho es…. indescriptible.

La hemos montado sobre un Windows 2003, usando la herramienta de acceso remoto y enrutamiento del propio winchof. Éste saliá a internet a través de un ISA Server (con los puertos pertinentes abiertos, claro), el cual va conectado al router.

Durante todos estos días, a pesar de haber seguido un excelente tutorial, no funcionaba, el visor de sucesos se llenaba completamente de avisos de ip spoofing desde la IP del cliente. Esta mañana, empezando de cero, resulta que me sale un error instalando el servicio de enrutamiento para VPN de Windows diciéndome que para la VPN son necesarias 2 tarjetas de red: copón, eso no me lo había dicho antes. Le pongo otra y, al menos en la red interna del trabajo funciona de maravilla 😀

El siguiente paso era conseguir que desde el exterior se consiguieran conectar. Arto del maldito ISA, decido probar a saltármelo y conectar el servidor VPN directamente al router (el cual estaba nateado, por supuesto). Realizo otra prueba desde fuera y…. eureka!!!!

MORALEJA: nunca más intentaré montar una VPN a través de un ISA a menos que me apunten con una pistola

Anuncios
Categorías:Armamente
  1. ==Dominus==>
    25 febrero 2006 en 02:28

    Enhorabuena tio!!!!1 eso tiene un trabajazo impresionante !!!!

  2. amiantum
    25 febrero 2006 en 09:03

    ya te digo, estoy pensando en irme a un balneario para relajarme y todo 😀

  3. ==Dominus==>
    25 febrero 2006 en 10:03

    Tu lo que tienes es mucho cuento !!! 😛 😛

  4. ==Dominus==>
    27 febrero 2006 en 02:55

    nunca más intentaré montar una VPN a través de un ISA a menos que me apunten con una pistola pos veras como te apunte con un muslo de pollo frito infectado por la gripe pollar …. te vas a jiñar vivo …. 😛

  5. Amiantum
    27 febrero 2006 en 09:48

    Ala, el gafe!!!

    Por tu culpa ahora el servidor VPN se queda colgado en el arranque del sistema…

    Tó es culpa tuya :@

  6. ==Dominus==>
    27 febrero 2006 en 16:27

    jia jia jia … no he tenío otra cosa que hacer que ir este fin de semana a tu curro a joderte el trabajo 😛 … es lo que tiene tener tiempo libre !!!

  7. Amiantum
    27 febrero 2006 en 17:35

    Nah, un poco de psicología con el puto servidor y problema resuelto…

    … eso sí, voy a intentar evitar reiniciarlo porque se queda muy pillado, no sé qué demonios estará ejecutando el muy…

    Salu2

  1. No trackbacks yet.
Los comentarios están cerrados.
A %d blogueros les gusta esto: